Running Microsoft Teams on Archlinux

Running Microsoft Teams on Archlinux

So I joined a new team at Microsoft and we run Microsoft Teams for our primary form of communication.

So here is a quick walk through of getting it up and running on Archlinux.

Archlinux

Download the pacman package from Github

cd ~

wget https://github.com/ivelkov/teams-for-linux/releases/download/v0.0.4/teams-for-linux-0.0.4.pacman

Install with Pacman


sudo pacman -U teams-for-linux-0.0.4.pacman

Alias teams to run in the background


echo "alias teams='teams &>/dev/null &'" >> ~/.bashrc

source ~/.bashrc

 

Then you can run teams from the command line to launch the program. Happy Microsofting. J

 

LEAVE A COMMENT

2 comments
  1. Adam
    December 11, 2017 22:09:pm Reply

    I was using the same package, but it stopped working today. Teams loads a message that says “Hmm. Your browser version isn’t supported. Here’s what works:”. Seems that v0.0.4 is still the latest version. Are you still using this app/seeing the same issue?

  2. Devin
    May 18, 2018 16:27:pm Reply

    Thanks a bunch! New to Arch and Linux in general, this was helpful.